num_cpus --> cpu_count


#1

cpu_count is a much nicer name than num_cpus; please rename it


#2

If you want to change it, I suggest you chime in on the reform RFC (specifically, this line).


#3

thanks for that one; I suggested the change.