Rust build error


#1

I used libz-sys craft package in my demo. The package version is 0.0.1. extern crate "pkg-config" as pkg_config; in this package. My rustc`s version is 0.31. This code report an error.But why?


#2

This question should be posted on https://users.rust-lang.org/. When you do, please also include the specific error message you’re getting.


#3

thanks