internals   bikeshed (deprecated)


About the bikeshed (deprecated) category (1)
Renaming FnOnce to FnMove? (8)
Target_os: it's called OS X not Mac OS (10)
Null pointers (2)
Generics verbosity (5)
Fix inconsistent naming before 1.0 (20)
"Function pointers" should not be named as such (1)
Replace Point { x: 3, y: 5 } with Point { x=3, y=5 } ( 2 3 4 ) (73)
On Casts and Checked-Overflow ( 2 3 ) (50)
Rename and stabilize `std::dynamic_lib`? (1)
Any chance PathBuf could be renamed? (7)
Add an optional "+" prefix to numeric literals (8)
Vec in std::vec rather than std::collections? (2)
The need for dereferencing (2)
Rename 'type' to 'alias' before 1.0! ( 2 ) (31)
Extend range notation to allow the equivalent to matlab's "1:(end - 5)" (17)
[Pre-RFC] Generation of item idents in macros (9)
[Pre-RFC] use ... instead of .. in pattern ellisions (8)
Inconsistent syntax for normal range and match range (17)
Trait importing syntax (9)
The inconsistencies in std collections' names and one possible solution (3)
Rename println! to print! (10)
Use a more clear suffix for isize and usize literals (isz and usz?) (3)
Addition of a new `unreachable` macro (3)
Copy impl for random number generators (8)
Call for consensus, if we do want rename `int/uint` (19)
num_cpus --> cpu_count (3)
Would having both `iptr/uptr` and `idiff/usize` in Rust be a good idea? (Answer: No.) (5)
If `int` has the wrong size ...? ( 2 ) (26)
The name `Iterator` (16)